First Computers

TI 99 / 4A the family’s first computer. I think it is still in the basement, if it has survived the floods and moving 2 counties over. Will have to check on it next time I’m home. But that wasn’t my first love, the first computer that I really programed. Ah for the Trash 80, er a TRS 80 MODEL 4 / 4P. Wone several computer competetions with one of those. Wrote tons of games on it, copy protection schemes, and such. Ahh, the joy of BASIC and Pascal on the Trash 80 with 5 1/4″ floppies.

4 replies on “First Computers”

  1. My first was a Commodore PET, 8K RAM, casette tape drive. When i upgraded to 32K i couldn’t imagine filling it (i was only 14 :-).

    My dad got rid of it years ago without asking me, along with scores of tapes. 🙁

    The first computer i *used* was some mainframe over a 300 baud modem to a teletype machine at his office…

    p.s. visual bug: the comment buttons (post, forget, etc.) work fine, but show up in the middle of this text box! (OS X, iCab — which has partial CSS1 which might be the problem?)

  2. Hm, there is a bug. I thought it was just visual (the buttons show up in the middle of the text box), but the ends of my comments are getting trimmed. I’m using iCab 2.7.1 on OS X 10.1.2 if that helps your or the MT people. I’ll add some blah blah here so that no real content gets trimmed blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah.

  3. No worries on the no p or br tags, I added them. It used pick up the carrage returns and translate but it messed up most of the poll you are codes so I removed them.

    My bet is it is an iCab bug. Wish I had a Mac to test it on 🙂 Might give me an excuse to update the site CSS a little bit. But I would rather be spending time on setting up that MiniWiki.

Comments are closed.

First Computers

TI 99 / 4A the family’s first computer. I think it is still in the basement, if it has survived the floods and moving 2 counties over. Will have to check on it next time I’m home. But that wasn’t my first love, the first computer that I really programed. Ah for the Trash 80, er a TRS 80 MODEL 4 / 4P. Wone several computer competetions with one of those. Wrote tons of games on it, copy protection schemes, and such. Ahh, the joy of BASIC and Pascal on the Trash 80 with 5 1/4″ floppies.

4 replies on “First Computers”

  1. My first was a Commodore PET, 8K RAM, casette tape drive. When i upgraded to 32K i couldn’t imagine filling it (i was only 14 :-).

    My dad got rid of it years ago without asking me, along with scores of tapes. 🙁

    The first computer i *used* was some mainframe over a 300 baud modem to a teletype machine at his office…

    p.s. visual bug: the comment buttons (post, forget, etc.) work fine, but show up in the middle of this text box! (OS X, iCab — which has partial CSS1 which might be the problem?)

  2. Hm, there is a bug. I thought it was just visual (the buttons show up in the middle of the text box), but the ends of my comments are getting trimmed. I’m using iCab 2.7.1 on OS X 10.1.2 if that helps your or the MT people. I’ll add some blah blah here so that no real content gets trimmed blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah blah.

  3. No worries on the no p or br tags, I added them. It used pick up the carrage returns and translate but it messed up most of the poll you are codes so I removed them.

    My bet is it is an iCab bug. Wish I had a Mac to test it on 🙂 Might give me an excuse to update the site CSS a little bit. But I would rather be spending time on setting up that MiniWiki.

Comments are closed.