6 Apart is Slipping

There is a new MovableType, 3.2. If you are running MT on Windows 2003, or plan to, stay away from the upgrade. In beta 3, 4, 5 continuing through the final release MT doesn't work on Windows 2003. It was mentioned in the User to User support, on the support boards, I submitted it via email but it never made it onto the Known Issues and nothing mentioned in the final release. Nothing in the "spiffy" new doc system or knowledge base.

Now that it is a final release and since I'm a paying personal user there is some offical support. First fix breaks things in a different way and required admin access to IIS.

The definate feeling is that there was little to no testing on Windows 2003. No attention paid to the user feedback during beta. Very disapointing experience. There were plans to purchase commercial liscense for work, not so sure anymore.

Update:

A week after the release, and after several days with no action or communication, SixApart finally had a solution that worked.

Then edit each of the mt*.cgi files adding this to the top of each (well, below the first "#!..." line):

use File::Basename;
use File::Spec;
use lib File::Spec->catdir(dirname($0), "lib");

After you add those lines, the CGIs should work properly.

Still no mention in the Known Issues. A very disapointing situation.

Now do I spend the time to run through the plugins that broke with the "no problem" release?

About this Entry

This page contains a single entry by fozbaca published on August 26, 2005 4:30 PM.

links for 2005-08-26 was the previous entry in this blog.

links for 2005-08-27 is the next entry in this blog.

Find recent content on the main index or look in the archives to find all content.

Monthly Archives

Pages

Powered by Movable Type 5.2.2